•  Problem report form 
  • If you found out any issues at the Informe.com portals, please, fill in neatly the form below.
    Portal address .informe.com
    Your contact email:
    Problem component:


    Problem description (please include a copy of error code if you got any):

Reactivate my forum, please!

Please, post your questions regarding other technical issues which aren't listed in the above sections

Moderator: Informe.com_support_team

Reactivate my forum, please!

Postby SylverCheetah53 on Sat Oct 12, 2013 2:06 am

When someone tries to post, it gets a message saying that the board is read only. :?
Please, reactivate my forum.

Thanks!
Board URL: http://protv.informe.com
Image
Image
User avatar
SylverCheetah53
 
Posts: 44
Joined: Thu Feb 14, 2008 8:40 pm
Location: Milky Way
Country: Romania (ro)
Karma: 0

Re: Reactivate my forum, please!

Postby Informe.com_support_team on Fri Nov 15, 2013 10:29 am

Dear SylverCheetah53, please try setting the user permissions in the Administration panel of your Forum.
Best regards,
Informe.com support team.
Thank you for using our services.
Image
User avatar
Informe.com_support_team
Support Team
 
Posts: 5048
Joined: Fri Nov 24, 2006 5:20 am
Karma: 0

Re: Reactivate my forum, please!

Postby SylverCheetah53 on Fri Nov 15, 2013 11:16 pm

The user permissions are set just fine. This is not the issue here.
The error that I receive is this:
This board was left read-only.

Not even I, the administrator can't post. It is a fact that the Informe staff set my board to read-only. :(
Image
Image
User avatar
SylverCheetah53
 
Posts: 44
Joined: Thu Feb 14, 2008 8:40 pm
Location: Milky Way
Country: Romania (ro)
Karma: 0

Re: Reactivate my forum, please!

Postby Informe.com_support_team on Fri Nov 22, 2013 3:55 pm

Dear SylverCheetah53,

Please find your answer in a private message.
Best regards,
Informe.com support team.
Thank you for using our services.
Image
User avatar
Informe.com_support_team
Support Team
 
Posts: 5048
Joined: Fri Nov 24, 2006 5:20 am
Karma: 0

Re: Reactivate my forum, please!

Postby qudsia on Fri Jan 02, 2015 6:56 am

It logs in, says everything's fine, then goes back to a logged out screen. I've ticked the box to stay logged in, etc. As you can see, I've been able to log onto this support forum (via Firefox) with no problems.
sara
qudsia
 
Posts: 1
Joined: Fri Jan 02, 2015 6:36 am
Karma: 0

Re: Reactivate my forum, please!

Postby Informe.com_support_team on Thu Jan 15, 2015 1:46 pm

Dear User,

Could you specify the name of the forum, please?
Best regards,
Informe.com support team.
Thank you for using our services.
Image
User avatar
Informe.com_support_team
Support Team
 
Posts: 5048
Joined: Fri Nov 24, 2006 5:20 am
Karma: 0

Re: Reactivate my forum, please!

Postby willholt627 on Sat Jan 31, 2015 9:58 am

the global announcement doesnt work when used with bbcodes.. plus it is not the same width with the forumm when activated..
pass-4sure uccess in final and ccna courses exams, mcts Florida Memorial University
willholt627
 
Posts: 1
Joined: Sat Jan 31, 2015 9:50 am
Karma: 0

Re: Reactivate my forum, please!

Postby sokiu on Wed Sep 28, 2016 8:21 am

I think its best that the main forum is more active
sokiu
 
Posts: 2
Joined: Wed Sep 28, 2016 8:17 am
Karma: 0


Return to Other problems


Who is online

Users browsing this forum: No registered users and 0 guests